SmarterMail 4.x Help
This documentation is for a product that is no longer supported by SmarterTools.

SmarterMail Sync Frequently Asked Questions

SmarterMail Sync is only available for SmarterMail Enterprise Edition 3.1 and higher

SmarterMail Sync keeps telling me that it is unlicensed, or that the license has expired. What do I do?
Contact your domain administrator to have them purchase and install a license for SmarterMail Sync on your email domain. Since the licensing is an annual charge, your administrator will have to renew the license every year.

How do I resolve connection issues or synchronization problems?
Please refer to the Troubleshooting help topic in the online help.