SmarterMail 4.x Help
This documentation is for a product that is no longer supported by SmarterTools.

Troubleshooting

SmarterMail Sync is only available for SmarterMail Enterprise Edition 3.1 and higher

The items below will help you resolve the most common causes of trouble with the SmarterMail Sync application.

SmarterMail Sync not licensed

A license must be purchased and activated on each email domain to which you wish to sync. Contact your domain administrator for assistance with this. SmarterMail 3.1 or higher is required to be installed on your email domain to use the sync tool.

If you are the domain administrator, you can find information on licensing SmarterMail Sync within the SmarterMail Web Interface in the Domain Settings menu.

SmarterMail Sync license has expired

SmarterMail Sync is licensed per email domain on an annual basis. This allows you free upgrades as long as your license remains active. If you see a notice that your license has expired, contact your domain administrator and have them log into the SmarterMail interface to renew the domain license.

Connection problems when synchronizing

Follow through some of the steps below to help resolve connection issues:

  1. Check to see if you have an active internet connection by going to a well-known web site, like google.com or amazon.com. If these fail, contact your ISP.
  2. Check to see if you can log into your SmarterMail account through a web browser. If not, contact your domain administrator.
  3. In SmarterMail, click on Help -> About SmarterMail to verify that the version number is at least 3.1.xxxx
  4. Ensure that the URL you entered to get to your webmail is the same as that used for the account you set up in SmarterMail Sync.