SmarterMail 4.x Help
This documentation is for a product that is no longer supported by SmarterTools.

Release Notes

SmarterMail Sync is only available for SmarterMail Enterprise Edition 3.1 and higher

Version 1.1.2711 (6/4/07)

  • CHANGED: Seperate version for Microsoft Outlook 2000 only.
  • CHANGED: Upgraded version for Microsoft Outlook 2007, XP, and 2003 users. This version runs on the .Net 2.0 framework for improved performance.
  • ADDED: SmartrMail Sync for Pocket PC 2005.
  • ADDED: SmarterMail Sync for SmartPhones running Windows Mobile 5.